Subscribe

KB956697 needed for Snapdrive on VMware?

This update is listed as a prerequisite on Windows 2008 X64 Server to install SnapDrive 6.1.

The KB article seems to be realted to a problem with the Windows 2008 Hyper-V VSS Writer.

I am installing on a ESX virtual server. Do I still need to install this?

Any idea of how to get it installed if it is required?

The installer reports that this update doesn't apply to your system when I attempt to install it.

Re: KB956697 needed for Snapdrive on VMware?

Can you point me to that link pls.

Re: KB956697 needed for Snapdrive on VMware?

Re: KB956697 needed for Snapdrive on VMware?

SDW6.1 Admin guide has following information under "Minimum SnapDrive requirements for VMware ESX Guest OS" (page 43)

Windows Guest OS --> Windows Server 2003 SP2 or Windows Server 2008, x86 or x64, with the hotfixes specified in the SnapDrive host requirements

where "SnapDrive host requirements" specifies 956697 hotfix.

Re: KB956697 needed for Snapdrive on VMware?

I opened a call with NetApp and was told that I wouldn't be able to install SnapDrive if any prerequisites were missing and that my system does not need it if I was able to install without it which I can.

On Microsoft Technet forums I was told that this fix is for  physical Windows 2008 host running Hyper-v not virtual machines.