Subscribe

OCPM 3.2 not able to perform Clone VM in SCVMM 2012 SP1

I have a two-node Windows Server 2012 Hyper-V cluster with CSV LUNs from a DOT 8.1.2 7-mode system.  I have OCPM 3.2 installed on the SCVMM server and have configured the plugin with the details of the Hyper-V hosts (through "Manage OCPM Hosts") and the controller logins (through "Manage Controllers").

I have a VM that is managed by VMM and is deployed to one of the Hyper-V hosts, stored on a CSV.  When I click the NetApp plugin "Clone VM" button within VMM, it comes up with the screen asking for the Clone Base Name prefix and the quantity of VMs to clone, but after clicking Done it fails with the error as follows:

=== CLIENT ===

OnCommand Plugin for Microsoft 3.2

=== ERROR ===

NetApp.SCI.Common.Library.Error.DefaultErrorDetails

=== MESSAGE ===

An error occured while executing the VMCloneCommand::Execute.

Problem executing command on host SCVMMSP1.meldemo.netapp.au. \n Powershell command used: $task = New-SCExternalJob -Name 'Clone virtual machine' -VMMServer 'SCVMMSP1.meldemo.netapp.au'.

=== DETAILS ===

An error occured while executing the VMCloneCommand::Execute.

Problem executing command on host SCVMMSP1.meldemo.netapp.au. \n Powershell command used: $task = New-SCExternalJob -Name 'Clone virtual machine' -VMMServer 'SCVMMSP1.meldemo.netapp.au'.

=== CORRECTIVE ACTION ===

No corrective action found.

=== STACK TRACE ===

See the attached file for the screenshot of the error.  There are no errors in the Windows Event Log or anywhere in text files on the VMM or Hyper-V servers that I can find with further information on this error.  The PowerShell execution policy for VMM and the Hyper-V hosts is "RemoteSigned".

Any ideas how I can troubleshoot this?

Thanks,
Corey

Re: OCPM 3.2 not able to perform Clone VM in SCVMM 2012 SP1

Hello Corey; I've the same Problem. Do you' a solution for this issue? LG Marcus