Subscribe
Accepted Solution

PowerShell Toolkit version and OnTap version

Hello,

I'm just about to get started playing around with the PS toolkit but had a question about versions. I'm running OnTap 8.1.1 7-Mode. Should I just use the latest version of the toolkit or is there a version matix somewhere that will help me work out which version of the PS toolkit is best is for me?

Many thanks,

Rob

Re: PowerShell Toolkit version and OnTap version

Hi, Rob.  Just grab the latest, please.  The Toolkit team does its best to maintain backward compatibility.  And do let us know if you find anything amiss.

Re: PowerShell Toolkit version and OnTap version

Will do - thanks Clinton!