Subscribe
Accepted Solution

Which PS toolkit i have to use

Hello,

 

i have to manage an old FAS 270 (Data Ontap rel. 7.2.2) with powershell: there is a compatibility list or system specs/requirement in order to download the right PS toolkit?

 

Which it's better for my case?

 

Thank you

Re: Which PS toolkit i have to use

I think all the new powershell toolkits should support the older release.

So i would say you should go with the latest release.

 

,Sheel

Re: Which PS toolkit i have to use

Thank you.

Regards