Subscribe
Accepted Solution

Windows Server 2012 PowerShell Toolkit Support

Dear POSH-Team,

which PowerShell Toolkit Version will support Windows Server 2012 (POSH 3.0)?

When I try to import ONTAP POSH Toolkit version 2.1 I receive an error (see screenshot).

Regards,

Sascha

Re: Windows Server 2012 PowerShell Toolkit Support

Hi, Sascha.  This usually happens when one doesn't unblock the zip file after downloading.  (Our Install.ps1 script does that automatically.)

Re: Windows Server 2012 PowerShell Toolkit Support

Hi Clinton,

you made my day, excellent!

Thanks a lot

Regards,

Sascha