Subscribe

AltaVault slow SMB from Server 2012

Hello-

 

We have a new altavault that I am struggling to get working correctly. Just for inital setup it has a single 10GB connection to a 10GB port in our Cisco 3850 server stack. Port is set as access and set to the correct Vlan for the AltaVault data port.

 

-  All of our Windows Server 2012 or 2012 R2 machines have super slow transfer to SMB shares on the Altvault 99% of the time. Here is what I ahve done t troubleshoot:

 

- We are 100% virtual with a mix of CIsco UCS chassis and HP DL380 G8 servers. 2012 server OS on either have the smae issue.

 

  • Backup servers (3) which are all windows 2012r2 get ~2-5MB/s transfer speeds to a AltaVault SMB share. Oddly enough once in about 15 file transfer tests it will run full speed ~250MB/s. Stop the transfer and kick off another and its back down to 2MB/s.
  • Tested sending from another 2012 server that is running on a different physical server and even different brand of server, UCS VS HP, ~ 5MB/s speed.
  • Tested 2 different 2008 R2 servers on different physical servers, they both maintained ~150-175MB/s to the SMB share.
  • On the 2012 virtual servers I have disabled IPV6.
  • On the 2012 virtual servers I have tried a E1000 Intel virtual NIC and VMXNET3 as well as reinstalling VMware tools, no change.
  • The 2012 servers can maintain ~150-175MB/s transfer between each other.

I'm out of ideas.... I do have a open case but I thought I would reach out to see if anyone has seen this.

Re: AltaVault slow SMB from Server 2012

Any resolution/movement on this issue?

 

Thanks,

Luke