Subscribe
Accepted Solution

Backup was running slow on IP interface

[ Edited ]

Hi Frndz

 

We are using 1G interface for Backup purpose to take some data of around 1TB. but it took some 58 to 60 hrs .Below are the throughput of the interface captured during backup.

 

iface    side      bytes    packets multicasts     errors collisions  pkt drops
e0M      recv       0.00       0.00       0.00       0.00                  0.00
         xmit       0.00       0.00       0.00       0.00       0.00
e0a      recv     302.31       3.05       2.89       0.00                  0.00
         xmit      10.45       0.10       0.00       0.00       0.00
e0b      recv     289.90       2.89       0.00       0.00                  0.00
         xmit       0.00       0.00       0.00       0.00       0.00
e4a      recv   86382.05    1347.90       0.00       0.00                  0.00
         xmit 4072751.06    2690.06       0.00       0.00       0.00

e0a is used for backup , e0b and e4a is in multimode vif which is used for iscsi prod purpose.

 

amb-netapp2-ctl2*> ifconfig -a
e0M: flags=0x210c866<BROADCAST,RUNNING,MULTICAST,TCPCKSUM> mtu 1500
        ether 00:a0:98:27:08:72 (auto-unknown-cfg_down) flowcontrol full
e0a: flags=0x2d4c867<UP,BROADCAST,RUNNING,MULTICAST,TCPCKSUM> mtu 1500
        inet 191.253.12.104 netmask-or-prefix 0xffffff00 broadcast 191.253.12.255
        partner inet 191.253.12.102 (not in use)
        ether 00:a0:98:27:08:70 (auto-1000t-fd-up) flowcontrol full
e0b: flags=0xad4c867<UP,BROADCAST,RUNNING,MULTICAST,TCPCKSUM> mtu 1500
        ether 02:a0:98:27:08:72 (auto-1000t-fd-up) flowcontrol full
        trunked snapmirror_vif
e4a: flags=0xad4c867<UP,BROADCAST,RUNNING,MULTICAST,TCPCKSUM> mtu 1500
        ether 02:a0:98:27:08:72 (auto-100tx-fd-up) flowcontrol full
        trunked snapmirror_vif

 

i dont see any  config differences at storage level & suspecting the network switch or port

 

Ansy ideas is there any thing i need to check on.

 

Thanks
Saran

Re: Backup was running slow on IP interface

1TB in 60 hours worth 4630kB/s. This rate is almost same with xmit rate of e4a in your post. it seems like for me that SnapMirror transfer is done though snapmirror_vif.
How much Round Trip Time in network between source and destination is? VSM or QSM? Can you make test volume and mirror with destination filer on same LAN?

Re: Backup was running slow on IP interface

I dont have any concern with snapmirror interface , only problem is with e0a -management interface used for backup .

 

We just found the cause for it , it is a problem at the source end since it is using the 100MB interface