Subscribe

Folder disappear after folder creation

Hello everyone,

 

Since a while we observed strange issues with NetApp Filer and Windows 7 Clients using cifs.

Our clients have mapped network drives that lies on NetApp Filer Volumes, mounted via CIFS share + DFS-Target.

 

Some of our clients reported a loss of there folders/files inside their mapped drive for about 10 seconds untill 30 minutes after creating a new folder.

 

 

Does anyone have experience with kind of this problems.

It's desperating that I cannot handle this problem.

 

 

Can you help me?

 

 

 

Re: Folder disappear after folder creation

Did the files/folder reappear after 10 seconds? or are they permanenly lost? Is this happening all the time? Only on any particular volume or all volumes? any other clients affected?

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.
Cannot find the answer you need? No need to open a support case - just CHAT and we’ll handle it for you.

Re: Folder disappear after folder creation

The files and folders reappear after that time. They're not lost. 

At the moment only 2 users are affected by this issue. They can reproduce it all the time.

 

The underlying volumes are different volumes but they are on the same filer.

Re: Folder disappear after folder creation

This is probably a caching issue on the client. Try setting the DirectoryCacheLifetime to zero as described here: https://technet.microsoft.com/en-us/library/ff686200(v=ws.10).aspx -Michael