Community

Subscribe
Highlighted

Fpolicy is blocking all the extensions

Hi,

I have configured fpolicy to block mp3 files being copied to the filer. But it block all other extension also like pdf, doc ….etc But if I write exclusion policy it works

please share the solution if some one have come accros this issue

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

CTRLA> fpolicy show mp3

File policy mp3 (file screening) is enabled.

No file policy servers are registered with the filer.

Operations monitored:File write  Above operations are monitored for CIFS only

List of extensions to screen:  ???,mp3

List of extensions not to screen:  DOC,XLS,XLSX

Number of requests screened          :  0

Number of screen failures            :  0

Number of requests blocked locally   :  101

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Re: Fpolicy is blocking all the extensions

Hi Johny,

How are you?

may be your problem is the ??? showed in your mp3 policy.

At "File Access and Protocol Management Guide", page 165 you'll find a example how to create a policy to block mp3 files. Following the steps from this guide you will have your policy working properly.

;-)

All the best,

Rodrigo Nascimento

NetApp - Enjoy it!

Re: Fpolicy is blocking all the extensions

Hi   Rodrigo,

This is how i created the fpolicy but i don't know from where ??? is coming

fpolicy create mp3 screen

fpolicy ext inc add mp3 mp3

fpolicy options mp3 required on

fpolicy enable mp3 –f

fpolicy mon add mp3 -p cifs -f write

Thanks

Johny

Re: Fpolicy is blocking all the extensions

Do you know how to do this with clustered data ontap ? trying to setup fpolicy to filter specific file types on a cifs vserver...

Re: Fpolicy is blocking all the extensions

hi john,did you find the solution??

i have the similar problem,

thanks

Re: Fpolicy is blocking all the extensions

Hi Zainal,

Could you post the current configuration, which files are blocked / should not be blocked and the steps you took to configure it?

Further, which type of OnTap are you using ? cDot or 7 mode?

If possible, could you create a new topic for your specific problem?

kind regards,

Patrick