Subscribe
Accepted Solution

Mounting NFS volume in Netapp Simulator

Hello,

I seem to be having a connection issue with my Netapp simulator. For example,

I can ping the Storage system from my Admin host    

Nates-MacBook-Pro:/ betterplace$ ping NetappPING netapp.hsd1.ca.comcast.net (208.67.216.145): 56 data bytes
64 bytes from 208.67.216.145: icmp_seq=0 ttl=51 time=36.699 ms
64 bytes from 208.67.216.145: icmp_seq=1 ttl=51 time=37.365 ms
64 bytes from 208.67.216.145: icmp_seq=2 ttl=51 time=39.880 ms
^C


I can ping my admin host from the storage simulator

Netapp> ping 192.168.0.10
192.168.0.10 is alive

Telnet hangs and timesout

Nates-MacBook-Pro:/ betterplace$ telnet Netapp
Trying 208.67.216.145...

ssh returns an error message

Nates-MacBook-Pro:/ betterplace$ ssh Netapp
ssh: connect to host Netapp port 22: Connection refused
Nates-MacBook-Pro:/ betterplace$

Both ssh v1 and v2 are enabled and the keys have been generated.

I think because of this error, I am not able to mount any of the exported volumes on my admin host. Can anyone offer any advice?

Thanks

Highlighted

Re: Mounting NFS volume in Netapp Simulator

Natrian,

Which version of the sumulator 7.x or 8.x?

You didn't specify if the simulator was running in a VM, but I'm assuming it is. The fact that you can successfully ping bi-directionally between the sim and your MacBook, but not access certain ports (23 for telnet or 22 for ssh) makes me suspect your network interface has a firewall enabled on it. If the simulator is in a VM, make sure the guest O/S doesn't have a firewall enabled, or make sure ports for SSH, NDMP, HTTP, HTTPS, and SNMP are open.

If you're positive a firewall isn't the issue, provide more details about your environment's configuration.

Re: Mounting NFS volume in Netapp Simulator

Thans so much! So the issue was the firewall was off, but I had to enable the web services on my Mac. Yes I was running Ontap version 7.3 in a virtual environment.