Subscribe

Multi Mode Failover Interface Showing Disabled

Hello,

I have a question about a failover interface that is showing disabled.  First, some background: I am running Data OnTAP 8.0.2P7 in 7-Mode, and we have virtual interfaces configured for (among other things) several vFilers. One of these vFilers was just set up a couple of months ago on a new NIC.  I created a new virtual interface and it is working fine.  On the failover side, however, I've noticed that ifconfig -a shows the interface group as "disabled" (see below).  On no other failover interface does the interface show as disabled.  Our network team has verified connectivity - everything looks good on their end from what we can tell.  I'm trying to determine what is different, and I'm wondering if it's the fact that we're using MULTI mode on this interface.  This is the first time we've used it.  Do failover interfaces typically show as disabled in that scenario?

 

I am eager to resolve this because we are planning on an upgrade a week from tomorrow, and I'm concerned that the vFiler will not fail over properly.  This will be the first time it has failed over.  Any thoughts or suggestions would be appreciated!

 

Ifconfig Results on the passive failover interface

vif1: flags=0xa070c862<BROADCAST,RUNNING,MULTICAST,TCPCKSUM,VLAN> mtu 1500
        ether 02:07:43:07:69:1f (Disabled interface group)
vif1-2319: flags=0x410c862<BROADCAST,RUNNING,MULTICAST,TCPCKSUM,NOWINS> mtu 1500
        partner vif1-2319 (not in use)
        ether 02:07:43:07:69:1f (Disabled interface group)

 

Ifconfig Results for another passive failover interface (for comparison)

vif0: flags=0xa2f0c863<BROADCAST,RUNNING,MULTICAST,TCPCKSUM,VLAN> mtu 1500
        ether 02:a0:98:14:a9:b2 (Enabled interface groups)

vif0-693: flags=0x630c862<BROADCAST,RUNNING,MULTICAST,TCPCKSUM,NOWINS> mtu 1500
        partner vif0-693 (not in use)
        ether 02:a0:98:14:a9:b2 (Enabled interface groups)

 

rc File Entry on the failover filer

ifconfig vif1-2319 partner vif1-2319 mtusize 1500 trusted -wins up

 

rc File Entry on the primary filer

ifconfig vif1-2319 `hostname`-vif1-2319 netmask 255.255.255.224 partner vif1-2319 mtusize 1500 trusted -wins up

Re: Multi Mode Failover Interface Showing Disabled

Hi,

 

This KB Article may help you

https://kb.netapp.com/support/index?page=content&id=2013753&locale=en_US&access=s

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Multi Mode Failover Interface Showing Disabled

Thank you very much!  This one is not LACP, but rather "Multi" only. Would this still apply?