Subscribe

NFS not responding

[ Edited ]

Hi Netapp Team,

 

We have an NFS volume creates on Netapp server, which is  used by  sunfire V240 solaris server.  

A problem occured stating NFS  server not responding, which results in bringing down the  solaris down.

 

Checking logs found that Due to nfs server not responding, server is going down.

 

Can you please let us know what is causing the problem?

 

 

Thanks

Venkatesh

Re: NFS not responding

[ Edited ]

Can you please explain your issue clearly. Is this 7-mode or C-mode dataontap. Please mention dataontap version and hardware model.

Re: NFS not responding

Netapp server - FAS3220  and ontap 8.5

 

DNS settings are correct and could not find any other logs to check for more information.

 

Re: NFS not responding

As per my knowledge Latest data ontap version is 8.3.2. Please find the below attached image. Do you have any vfilers on your physical filer ? . Please check that nfs services are running properly or not. Also please make sure that you have provided root access to that server.

 

Re: NFS not responding

sorry it's  NetApp Release 8.1.3 7 ontap.

 

 

Re: NFS not responding

. Do you have any vfilers on your physical filer ? . Please check that nfs services are running properly or not. Also please make sure that you have provided root access to that server.

Re: NFS not responding

Recently we changed the subnetmak and gateway to all servers. 

the problem noticed after this in solaris box, which goes down, logs shows that nfs not responding.

 

so not sure is this problem from netapp side or solaris box.