Subscribe
Accepted Solution

Parenthetical UNC path is displayed in mapped AD home directory

Since migrating all of my Active Directory users home directories to a CIFS home directory there is a UNC path displayed next to the users name;

user.name (\\Filer\Users) (HSmiley Happy

Other CIFS shares that are pushed via GPO prefs do not display this UNC path - simply the share display name and the drive letter in parentheses.

I'd prefer that they not see this path.  Is there a way to hide it so that it's displayed like other mapped drives. 

I'm using the profile tab in their AD objects to set the path under the Home folder section.

Anyone know of a solution?

Re: Parenthetical UNC path is displayed in mapped AD home directory

By default windows sets the mapped dirve label with the associated path. Through GPO, we can set a label to the mapped drive under "Label as" option.

Either you have to use the GPO or use logon script to map drive and rename it.

Sample script on Microsoft site : http://gallery.technet.microsoft.com/scriptcenter/7dd02dca-d177-478b-9a20-d0210413ab2d

Re: Parenthetical UNC path is displayed in mapped AD home directory

The mistake is using the user object profile tab to configure the home directory.  Once I switched to a GPO preference mapped drive entry, the path to the filer disappeared.

Thanks kodavali!