Subscribe

Pre-reqs for SnapManager for VI

I know that SnapDrive software is a pre-req for other SnapManager products, but since there is not a SnapDrive for VMWare product, does this mean that SnapManger for VI can be licensed on the host without any SnapDrive?

Thank you.

Tom

Re: Pre-reqs for SnapManager for VI

Correct. SMVI does not depend on an underlying SnapDrive installation.

Re: Pre-reqs for SnapManager for VI

Joe,

Belated thanks for your answer.

Tom

Re: Pre-reqs for SnapManager for VI

It does require SnapRestore however and if you're using NFS you'll need FlexClone for the "datastore/vm test clone" functionality.