Subscribe

Snapmirrored VM's will not power on. V-Sphere

Hi folks,

I have posted this issue elsewhere but got no response so I am putting it here in the Virtualization fourm for hopefuly some hits....

We have a POC going on at the moment. In the setup up we have a FAS3020 with ISCSI luns to a number of V-Sphere VMware servers. No issue here.

The datastore is mirrored to FAS270 on a different network segment.

With the snapmirror relationship broken off we map the replicated Datastore to the "DR" V-sphere server.

We then add the storage in the usual way and add the VM to the inventory in Virtual Centre.

When we try to start the VM it fails after about 5 seconds with the fillowing error....

The systemId does not  match the current system or the deviceId and vendorId do not match the device currently at 007:08.0

I have looked at this for sometime now and can find nothing relevent to it. And to make matters worse when the customer used a HP LeftHand SAN it worked no issue

Please folks any advice.... 

Thanks

Michael.

Re: Snapmirrored VM's will not power on. V-Sphere

Hi Michael,


Wasn't able to find any info on that error message. You may want to open a support ticket with VMware to see if they can offer any info.

I did come across a forum discussion that may offer some clues http://communities.vmware.com/thread/219225?tstart=0

Re: Snapmirrored VM's will not power on. V-Sphere

Ok turns out the source was corrupt also.....

this had been thought of but not checked....

Anyway never overlook the obvious....

Re: Snapmirrored VM's will not power on. V-Sphere

I'm sure its not what they wanted to hear but at least the problem has been identified.

Re: Snapmirrored VM's will not power on. V-Sphere

He....never discount the obvious.

It would be interesting to know how long it had been since the VM in question had been powered on.