Subscribe

cannot see CIFS SVM listed under Network into Windows Explorer? Running 8.3.1P1 clustered ontap

I have a CIFS SVM setup that has been joined to our Domain and everything is functioning correctly except users cannot see it listed under Network ( like other computers ).  Networking meaning what used

to be called Network Neighborhood on old windows.

 

I have configured is a DNS entry with PTR record for the CIFS SVMs' netbios name.

 

So I probably haven't setup some Netbios options properly?

 

TIA for any help.

 

 

Re: cannot see CIFS SVM listed under Network into Windows Explorer? Running 8.3.1P1 clustered ontap

[ Edited ]

Still stuck on this.  We don't have a WINS server.  The old/current EMC Celerra shows up in Network and people have gotten used to navigating from within their apps (no mapped drives/ or manual typing) so this was raised as a significant issue.

Re: cannot see CIFS SVM listed under Network into Windows Explorer? Running 8.3.1P1 clustered ontap

Re: cannot see CIFS SVM listed under Network into Windows Explorer? Running 8.3.1P1 clustered ontap

Hi erpadmin,

 

We're facing exactly the same issue with AFF8020 CDOT 8.3.2.

 

Have you find a way to solved this issue ?

 

Re: cannot see CIFS SVM listed under Network into Windows Explorer? Running 8.3.1P1 clustered ontap

IIRC the no longer visible bug basicly stated that Netbios introduced security risk(s) and Netapp no longer participates in the respective broadcasts.

Re: cannot see CIFS SVM listed under Network into Windows Explorer? Running 8.3.1P1 clustered ontap

Ok, thanks for your answer.

 

Discovering this, like this, with a user of the community, without any information by the vendor is quite very surprising....

 

Mostly when CIFS & Netbios support is the ADN of Netapp !!!

Re: cannot see CIFS SVM listed under Network into Windows Explorer? Running 8.3.1P1 clustered ontap

in the end we just went with favorites and/or mapped drives as needed