Community

Subscribe
Highlighted

Adding SVC Data Source

Hi,

I'm adding an SVC Data Source in OnCommand Insight 6.4.0 and keep getting parsing problem in ip:10.11.250.xxx

It is unable to acquire inventory but the I am able to connect the another 2 SVC's that have the same data source settings. The only difference I can see, is a difference in the SVC code levels.

Has anyway encountered this before was able to resolve this and how?

regards,

T

Re: Adding SVC Data Source

Hey Troy,

What is the problematic SVC code rev? Some recent SVC firmware changes the .xml fomat output we parse - 6.4.0.5 was one. I believe the problem also occurs on 7.1.x.y, but I am not sure which specific version. We have a datasource patch that can solve this particular issue.

Matt

Re: Adding SVC Data Source

Hi Matt,

The SVC I am having a problem with is running firmware v7.1.0.1.

Please can you provide with a link to the datasource patch so that I can read more.

Thanks,

Troy

Re: Adding SVC Data Source

Hey Troy,

Did you get my private message?

Re: Adding SVC Data Source

No, I did not get a pm from you. Please can you point me in the right direction.

Thanks, Troy

Re: Adding SVC Data Source

You should have a couple PMs from me now.

Re: Adding SVC Data Source

Hi Matt, I have still not received any direct messages from you, unless I am looking in the wrong place. Please email me at prodigy6630@gmail.com. Thanks

Re: Adding SVC Data Source

Just to close this thread out - Troy is all set on the inventory front with the latest IBM SVC patch from OCI engineering. We are waiting longer to confirm performance collection is reliable.

The takeaway:

If you are planning on upgrading to SVC 6.4.1.5 or higher, you want to plan for either:

Upgrading to OCI 6.4.2

Installing Data Source Service Pack 6.4.1.2 onto 6.4.1

Opening a case with NetApp support to see if there is a patch for your old version of OCI

6.4.2 and 6.4.1.2 are expected in December