Subscribe

Authentication failures after upgrading OCUM 7.2RC1 to 7.2GA

[ Edited ]

Hi,

 

does anyone else have this problem?

 

After upgrading (the OVA virtual appliance) to 7.2GA neither the local admin nor any AD accounts did work to login into the website.

Just the maintianance console login still worked. We reverted to a backup we took before upgrading as we could not resolve the issue.

 

Thanks!

 

OCUM-authenticaton-fail.png

Re: Authentication failures after upgrading OCUM 7.2RC1 to 7.2GA

I had to delete browsing history (cached objects and cookies I expect) to get it working in Chrome again. 

 

Regards,

Laszlo

Re: Authentication failures after upgrading OCUM 7.2RC1 to 7.2GA

Same thing happening to me - Cleared all browser data from IE and Chrome and it still isn't working.

 

Anyone else have the same issue?

 

Thanks!

 

Re: Authentication failures after upgrading OCUM 7.2RC1 to 7.2GA

Hi,

 

I updated the 7.1 to 7.2 (server installation).

 

LDAP works, the LDAP problem from 7.1 was fixed.

 

Marcus