Subscribe

Broken in Firefox 29?

Upgraded to Firefox 29 yesterday (windows 7), and now OnCommand System Manager 3.1.1 cannot connect to any of my filers.It hangs at "Authenticating with system "myfiler'".

Anyone else seeing this?

[Update: Downgrading to Version 2.2 works.]

Re: Broken in Firefox 29?

Hello,

I just updated to FF 29 (from 28) and OCSM 3.1.1RC1 continues to work on Windows 7 X64.

Can you reach the controllers using SSH (or even ping) from that system?

Thanks,

Kevin

Re: Broken in Firefox 29?

I downgraded to 2.2 and I have not investigated the problem any further.

Re: Broken in Firefox 29?

Hello - we are seeing this same behavior on a variety of browsers, but often only against a single pair of our controllers (FAS3250, 8.1.3 7DOT).  We've temporarily "fixed" it by clearing browser cache/cookies and closing the browser before giving it another shot.  We've got another pair of the same 3250s running the same DOT and we've never (knock on wood) experienced the behavior against those.

That said, it's fairly intermittent and always very annoying when it happens.  I just ran into the problem this morning and switched over to the dreaded IE, but still getting the same behavior.  Currently running OCSM 3.1 but my colleague is running a newer RC version and he'll see the same thing about the same frequency as I do.

We used to call it "System Mangler" but until this behavior, the newer versions have treated us pretty well.  Hoping this can get fixed soon...

Re: Broken in Firefox 29?

If no one has opened a support case for this yet then I would like to collect a DEBUG level support bundle after one of these failures.  Either send me a PM or post here that you are willing so that we can avoid posting data to the thread.

If there is a support case opened already, please post the # instead and we will collect the support bundle under it.

Thanks,

Kevin