Subscribe

Cannot set snapshot schedule from System Manager

I am trying to set some snapshots schedules on a few Volumes with existing LUNs.  If I click the check box for "Enable scheduled snapshot copies" and then click any of the settings for times or number of snapshots, it just instantly grays out, removes the check box  and disables the setting.  If I just accept the defaults and hit "OK", the setting does not stick.   ANy ideas?  I've done this plenty of times in the past, although probably on older versions of System Manager.    I would really like to set these for twice daily snaps like the rest of my Volumes.  


Running System Manager 3.1.2.  My storage is on 7-mode 8.2.3P4

Re: Cannot set snapshot schedule from System Manager

First thoughts are, check your snapshot reserve, you might see unexpected behaviour if the snapshot reserve is set to 0%

 

Second thought, have you tried a different browser? This particular problem doesn't sound like a browser issue, but i have seen some odd things in System Manager that turn out to be browser specific.

 

Final thought, i'm running OnTap 8.2.2 and 8.2.4 with System Manager 3.1.2 and havn't seen this issue. Is this possibly an 8.2.3 bug?

Re: Cannot set snapshot schedule from System Manager

Check the options on the volume it might be set to nosnap on.

Re: Cannot set snapshot schedule from System Manager


markey164 wrote:

First thoughts are, check your snapshot reserve, you might see unexpected behaviour if the snapshot reserve is set to 0%

 

Second thought, have you tried a different browser? This particular problem doesn't sound like a browser issue, but i have seen some odd things in System Manager that turn out to be browser specific.

 

Final thought, i'm running OnTap 8.2.2 and 8.2.4 with System Manager 3.1.2 and havn't seen this issue. Is this possibly an 8.2.3 bug?


It does let me set it up if I set a specific snapshot reserve percentage.  However, I have done this a lot in the past with no snapshot reserve since I make sure to create the volume larger than the LUN(s) inside.  I guess I need to read up on what a good percentage is for snap reserve and start using it.  

 

I tried using a different broswer, but it won't let me.  No matter what I set my default to, System manager launches in IE.  (I'm using the installable version for 7-mode)