Subscribe

Change Management port from e0a to e0M

We just received an FAS2220 a couple of months ago.  I configured port e0a as the management port.  I want to use e0M as the management port.  How do I disable port e0a, and make OnCommand Manager to recognize e0M as the management port.

Thanks,

Re: Change Management port from e0a to e0M

Louis,

       Set an valid IP address to e0M port (Must be in a different network from data network - Ex: Different VLAN).  Its recommended to configure using System Manager

      Connect through OnCommand System Manager using the new IP address.

      If you want to use the same IP, cable the e0M port, then turn off the e0a port and configure the e0M port.

filer> ifconfig e0a down

filer> ifconfig e0M 10.x.x.x netmaks x.x.x.x

        Remember to update /etc/rc and /etc/host files. If you have another Ethernet port, its recommended to configure using System Manager.

PS: e0M port is 10/100.