Subscribe
Accepted Solution

Cluster add failed. Cluster already exists.

 

I see this message adding a cluster into OnCMD UM 6.4RC1, except that the cluster isn't in the dashboard or listed as a cluster in Health -> Storage -> Clusters.  It was previously added and removed, and I'm guessing something still "remembers" it.

 

Does anyone know how to purge an old cluster out of the databases, or have any ideas?

 

Thanks

Re: Cluster add failed. Cluster already exists.

@MarkDoyle

Did you have any integration configured with OPM in this scenario?  If so, was it partial (event publication to UM from OPM) or full integration? 

Were there any errors removing the datasource when that action was executed?

Correction of this problem will involve some deeper investigation -- Please open a case with the details of the clsuter add/remove/readd actions, error messages, and the intergration qeustion above.

 

Re: Cluster add failed. Cluster already exists.

[ Edited ]

Hi @MarkDoyle

 

 

Check this post for steps to remove the stale association entry:

http://community.netapp.com/t5/OnCommand-Storage-Management-Software-Discussions/OPM-2-0-and-Multiple-Instances-How-to-remove-Cluster/td-p/109203

 

If you had it integrated with UM (partial or full integration) and probably need to clean up that too needing more steps [that NetApp support could help you with].

 

Cheers,
Chris Madden

Storage Architect, NetApp EMEA (and author of Harvest)

Blog: It all begins with data

 

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO or both!