Subscribe

DFM Test Alarm being generated automatically

DFM community,

Does anyone know how to fix this? I have been receiving, every 45 minutes or so, this e-mail from DFM:

An Information event at 23 Jan 12:28 E. South America Daylight Time on Mgmt Station xxxhostnamexxx:

Alarm Test.

Testing alarm 4

I couldn't find anything related to this on the Operations Manager, has anyone come across it?

Best regards,

Marcelo

Re: DFM Test Alarm being generated automatically

A while ago i had a similiar issue with a "ghost" alarm that wasn't appearing in the console

Do

dfm alarm list from the cli and see what alarm 4 is

If it's not valid, delete it

Re: DFM Test Alarm being generated automatically

Thanks for your reply.

This is what I found:

Alarm                4

Group                Filers

Event Severity       All

Event Name           volume-almost-full

Time From            00:00

Time To              23:59

Repeat Notify        Yes

Repeat Interval      45

Email Addresses      ADMIN@HOST

SNMP Trap Recipients 1.1.1.1

Doesn't make much sense, right?

Re: DFM Test Alarm being generated automatically

Is that a valid alarm?  Are you using that alarm?  If not, I would say delete it. if so, delete it and recreate it.   I'm not sure why you are seeing test alarm.  Unless you are actively getting volume fulls

Re: DFM Test Alarm being generated automatically

Yes, it was a valid alarm.

As suggested, I have deleted and recreated it, and now I don't receive any alarm!

I will give it an hour or so to see if it starts working.

Re: DFM Test Alarm being generated automatically

It is not good practice to delete the alarm, you are getting repeated alarm because you have created repeated alarm on volume-almost-full

event.  The use case of setting repeated alarm is that until user doesn't resolve the issue he will keep get repeated alarm.

Here, if you don't want repeated alarm then you can acknowledge and the resolve the event if issue has fixed.

Re: DFM Test Alarm being generated automatically

You have to ack it and then delete, it wont happen again.