Accepted Solution

DFM reporting issue


I have installed and configured UM Core Package 5.2 on Windows Server 2008 R2 with SP1. I have excluded the extensions/folder and applications(exe) of DFM on Symantec AV.

I am trying to share any report. It is showings the following error:

"Unable to share the report: Could not run the report storage-systems-report(36). Please refer dfm and dfm server logs for more detailed information.

I checked the dfm server log and I saw the following error :

Feb 12 17:01:55 [dfmserver: INFO]: [2260:0xbe8]: Checking local groups for user Domain\username: Windows account "username" does not exist on system "DFM_Host_Name".

Feb 12 17:01:55 [dfmserver:ERROR]: [2260:0xbe8]: http_open_url_socket failed with return value -5. Please validate dfm http and webui services are running correctly.

Other informations:

OS :     Microsoft Windows Server 2008 R2 Service Pack 1 (Build 7601) x64 based

Data ONTAP Operating Mode: 7-Mode

Version : (5.2)

Browser : Firefox 19

Is there any idea?

Re: DFM reporting issue


  1. Are you noticing any other errors or odd behavior?
  2. Has this behavior occurred since you installed UM 5.2? 
  3. When did you notice the behavior for the first time?

Please open a support case and refer to Bug 747520.  You will want to include a DFMDC output to provide the UM logs.



Re: DFM reporting issue

Hi Kevin,

  1. I don’t see any errors or odd behavior except reporting.
  2. I have installed UM 5.2 newly not upgrading.
  3. After it has been installed.

Ok, I will open a case. Thanks.

Re: DFM reporting issue


Ultimately, I have solved the issue. After DFM installed, I had disabled the HTTP  connection for unsecure connection, only HTTPS is active. Probably DFM uses http connection for internal communication. I have enabled HTTP , the problem was solved. Now I can share/export any reports.

Commands are below to this issue :

dfm option set httpEnabled=Yes

dfm service stop webui

dfm service start webui

dfm service stop http

dfm service start http

Best Regards.