Subscribe
Accepted Solution

Data Motion for vFilers support with Operations Manager 4.0.1 and Data ONTAP 7.3.4/7.3.5 ?

We know the workarounds to make it work, but I can't find any official documentation that Data Motion for vFilers is supported on any release OTHER than 7.3.3.  With the ACP and SAS fixes plus other bug fixes and enhancements, it isn't a always a good option to stay on 7.3.3.  We have been unable to find any official support with OpsMgr 4.0.1 (release notes, KBs, etc.) but remember someone saying it did work officially with ONTAP 7.3.4.x and 7.3.5.x.  We know the hooks aren't there in 8.x yet, but they are in the 7.3.3+ releases.

Can someone in the Data Motion team confirm officially support for 7.3.4.x and 7.3.5.x?

Re: Data Motion for vFilers support with Operations Manager 4.0.1 and Data ONTAP 7.3.4/7.3.5 ?

Hello Scott,

      Datamotion for ONTAP versions > 7.3.3  ( i.e 7.3.4.x or 7.3.5.x  etc. ) are all supported by DFM version 4.0.1. I right now don't have any document link where this is mentioned ( will send you the link when I find one), but you can trust me on this. I work in Datamotion and provisioning mgr and have executed them myself.

Thanks.

warm regards,

Abhishek

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Data Motion for vFilers support with Operations Manager 4.0.1 and Data ONTAP 7.3.4/7.3.5 ?

can we reference this community page when/if support says it isn't supported because no docs say it is supported?    I trust you are right and also based on experience with the new opsmgr 4.0.1, but we really need documentation to say it is supported... an IMT for Data Motion would be a nice have too.