Community

Subscribe
Highlighted
Accepted Solution

Does WFA 2.1 support connecting to UM 6.0 or 6.1?

Does WFA 2.1 support connecting to UM 6.0 or 6.1?

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

Yes, the plan is for WFA 2.1 to be able to work with OC UM 6.0.

-Prakash.

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

Do you mean unified manager by UM? If so, yes there is a plan. it is not available currently as far as I know.

Regards,

Ravi

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

Yes... OC UM is a direct reference to OnCommand Unified Manager.  WFA 2.1 will be able to work with OC UM 6.0 as Prakash indicated.  OnCommand Unified Manager 6.1 will not be available at the time WFA 2.1 is released.

Hope this helps to clarify.

Best,

Kevin.

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

when WFA 2.1 getting released?. Any tentative Date?

Best

Rao

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

Around July-Aug this year.

-Prakash.

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

Hi Prakash,

I try to connect WFA 2.1 Beta to UM 6.0 Beta and am getting the following error:

Do you have any idea what is missing and causing the issue?

Regards,

Sascha

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

Hi Sascha,

The issue is with the version of OnCommand UM 6.0 Beta you are running.  I'm not certain which build that is, but if it is very early, then it doesn't have one of the tables WFA 2.1 is looking for, and hence, the error message.  I ran into this as well early on.  I no longer had this acquisition issue once I was able to install a newer version of the OnCommand Unified Manager 6.0 Beta,

Hope this helps,

Kevin.

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

After Upgrading to the latest OC UM 6.0 X-Release the Integration with WFA 2.1 is now working as a champ!

Thx to all & many regards,

Sascha

Re: Does WFA 2.1 support connecting to UM 6.0 or 6.1?

I have installed the latest version of WFA (2.1) and OCUM (6.0RC1) downloaded from NOW and can't seem to connect WFA to OCUM.

Any ideas on the below ?