Subscribe

Downloading from the Automationstore?

I am logged in at the NetApp support site. When I go to automationstore.netapp.com I see a variety of different workflow packs available e.g. "WFA pack for managing Clustered Data ONTAP".

 

This appears to be a more recent version of the same package already installed in my 4.1.0.0.2 WFA system. If I try to download it I end up at a page with a captcha at the bottom. Whatever answer I type for the captcha, the page just seems to reload and I am presented with a new captcha.

 

Adjacent to the captcha, just above, is a table with columns labelled "Name" and "Entity version", under "Name" the only entry is "No Entities found" which seems wrong ...

 

Should this be possible? What an I missing?

 

Thanks in advance!

 

Cheers,

Robb.

 

Re: Downloading from the Automationstore?

Hi Robb, I've just tried and after I enter the captcha, the page does reload, but now with a green download button. While it does have the table to which you refer with No Entities found the download button works. I've no problem with either Chrome or IE11.

 

Sorry, it sounds like "I'm alright Jack!", but just wanted you to know the webpage is OK.

 

Cheers,

Grant.

 

 

Re: Downloading from the Automationstore?

Interesting - thanks for the prompt response. Sadly still no green download link for me.

 

But your reply inspired me to try it from my own network and behold, there it works!

 

I suspect that my clients Internet firewall/proxy security is blocking some part of the page e.g. I see that it contains a hardcoded link to some javascript at http:/10.250.242.55/piwiki/... that IP address doesn't seem to resolv to a name for me, on either network.

 

So that might well be regarded as suspicious. By me at least.

 

Cheers,

Robb.

 

P.S. I also wonder why that captcha step is even necessary, when I can download the crown jewels (ONTAP) without having to jump through that hoop.

 

Re: Downloading from the Automationstore?

[ Edited ]

@WAFLHERDER

 

Just as another FYI the automation store is in WFA and you can download packs directly into the product from there. That should bypass the issue as well. 

 

-Nevermind it doesn't seem to be updating to the newest packs. 

 

-Nick