Subscribe
Accepted Solution

Error while enabling FC ports

Hi,

Anyone has come across this problem

While I am adding the license for FCP it says license add xxxxxxxx license
add: "fcp" is included and no license code is necessary.

But while enabling FC port I am getting the following error “fcp config -e 0a fcp:
FCP is not licensed”

Johny







Re: Error while enabling FC ports

Are you using "license add xxxxxxxx license"

or

"license add xxxxxxxx"?

Also what does license command show you for "FCP"?

Thanks,

Kuber

Re: Error while enabling FC ports

Hi,

I am using " license add xxxxxxxx"

the ouput of license is

"fcp ENABLED"

Regards

Johny

Re: Error while enabling FC ports

Check it with System Manager.  There has been some changes to the licensing in 8.1.  Try disabling then re-enabling in SysMgr.

-A-

Re: Error while enabling FC ports

run 'options licensed_feature.fcp.enable on' and then try again to run 'fcp start'

Kuber

P.S: Please check "Correct Answer" if it helps.

Re: Error while enabling FC ports

It worked and Thanks