Community

Subscribe
Highlighted

FAS2220 iSCSI - No LUNs showing up in Windows 2008

Hello,

I have a FAS2220 that I've just enabled/licensed iSCSI on. I'm trying to connect to three LUNs that I've created in OnCommand.  I can discover the iSCSI target by IP address in the Windows iSCSI Initiator, but when I go to Volumes and Devices, I do not see any of the LUNs available so that I can mount them.

In OnCommand, I created 3 LUNs, and set the permissions to allow any connections. I then added the Initiator Name that was generated by Windows.

Unfortunately OnCommand is now hanging on me, so I can't really get into any more detail than that. The windows initiator is (as best I can tell) is allowed to connect, the target comes up, the LUNs are online, but nothing shows up under Volumes and Devices in Windows (2008 Server R2).

Any insight would very much be appreciated. Thanks!

Re: FAS2220 iSCSI - No LUNs showing up in Windows 2008

Also - is there a way to skip the dashboard when I login via OnCommand? I can't get the tool to respond at all now, the script just times out.

Re: FAS2220 iSCSI - No LUNs showing up in Windows 2008

Hi Chris and welcome to the Community!

How about jumping into the command line?

Can you post the outputs of:

igroup show

lun show -m

Regards,

Radek

Re: FAS2220 iSCSI - No LUNs showing up in Windows 2008

Certainly I have a FAS2020 as well (as well as a V3210) and I'm having the same issue with all of them. I'm sure I'm just missing a step, but here's the output of those commands:

fas2220> igroup show

    HBSS (iSCSI) (ostype: windows):

        iqn.1991-05.com.microsoft (not logged in)

        iqn.1991-05.com.microsoft:winslq3r2tam1v (not logged in)

fas2220> lun show -m

LUN path                            Mapped to          LUN ID  Protocol

-----------------------------------------------------------------------

/vol/hbss2_vol/hbss2                HBSS                    0     iSCSI

/vol/hbss3_vol/hbss3                HBSS                    2     iSCSI

/vol/hbss_vol/hbss1                 HBSS                    1     iSCSI

Re: FAS2220 iSCSI - No LUNs showing up in Windows 2008

LUNs are mapped (2nd output), but your initiator is not logged in (1st output).

Did you try logging in into iSCSI portal via host iSCSI GUI interface?