Community

Subscribe
Highlighted

FAS2240-4 Unable to start FC/FCoE Service

Hello,

i'm novice in NetApp systems and trying to install new arrived FAS2240-4 system

System is installed into the rack and setuped with IPs and etc.

I have installed licenses for services.

When I try to start FC/FCoE service I have this error:

Data ONTAP API Failed :Cluster interconnect has never been up. If clustering has just been licensed a reboot is required to enable the cluster interconnect, or the cluster cables could be unplugged. Please correct before starting fcp (Error: 9073)

System is with 2 controllers and NO SAS connection between them.

What I miss and how can fix it ?


Re: FAS2240-4 Unable to start FC/FCoE Service

Hi Tosho,

Can you please let me know what version of System Setup you are using (on the bottom left of the screen when you run it)?  And are you using System Manager or another tool to enable FC?

Also, please take a look at the Setup & Installation instructions for your platform (http://support.netapp.com/NOW/public/system_setup/) for information on how to cable the SAS & ACP ports for for multipath HA.

Thanks!

Re: FAS2240-4 Unable to start FC/FCoE Service

I use OnCommand web interface.

I have no SAS cables and have no multipath HA (it is supported and not recomended, but is supported).

My system setup tool is version 1.3.57.0 but use this tool only for initial setup (I don't know how to use it for configurate the storage, because when I start this tool I have steps to descover, change network settings and so on). So i have installed OnCommand on my laptop and have added my storage.

Re: FAS2240-4 Unable to start FC/FCoE Service

I have little success with command line magic:

fcadmin config -d 1a

fcadmin config -t target 1a

same for 1b

reboot

fcp start

netapp1> fcp status

FCP service is running.

it is working.

Now when I will continue my fight to present LUNs to the host ...

Re: FAS2240-4 Unable to start FC/FCoE Service

Nice work!  Can you run a "cf status" at the command line and verify that cluster failover is enabled and working correctly?

Thanks!

Re: FAS2240-4 Unable to start FC/FCoE Service

cf status

Controller Failover enabled, netapp2 is up.

it is work.

Thank you for you answers. Just one more question. Do you know good guide for creating LUNs and after that mapping and presenting to the hosts?

I try to one LUN but I'm unable to see on the host

Re: FAS2240-4 Unable to start FC/FCoE Service

Greetings Tosho Yankov,

Since you stated that you are a NetApp novice, I wanted to ensure that you were aware of the technical support contact information for future issues.

You can open a technical support case at any time via the phone or web:

https://support.netapp.com/   =>  https://support.netapp.com/portal?_nfpb=true&_pageLabel=supportassistance

Technical Support

888.4.NETAPP (US and Canada)

(888.463.8277)

00.800.44.638277 (EMEA/Europe)

+800.800.80.800 (Asia/Pacific)

Also, this is a forum specifically for the System Setup utility that is used to perform the initial setup of the hardware. 

There are a number of support forums available that are monitored by subject matter experts in those particular areas that would be a better place to seek LUN presentation documentation.

https://communities.netapp.com/community/products_and_solutions

Thanks,

Kevin

Re: FAS2240-4 Unable to start FC/FCoE Service

Thank you Kevin,

Ok lets close this discussion. I have looking for help and maybe this is not place that I can find the help. You are right - I already open technical question in support portal.

As you can see I found solution with myself and I'm not completely with zero experience with the storages. Just  Netapp is new vision for me and I'm afraid to do some mistake .. maybe in Netapp have any different idea, or something that i don't know.

Re: FAS2240-4 Unable to start FC/FCoE Service

quick question, but did you do this on both controllers or just the one?