Subscribe

IP address not Discover on Oncommand System Manager

Hello Friends,

I recently installed and configure Data ontap Simulator 8.1 and Oncommand System Manager 2.0r1d1.

I was going through step by step and configure Simulator on VMWare workstation.After that i was able to ping the IP address 192.168.**.** through putty and cmd line...but i wasn't able to discover that IP on my Oncommand System Manager....

Please help me if anyone have information for this ...please share with me....I really appreciate and thankful for the help...

Just for information :: i was using this commands for simulator :: options httpd.enable on 

                                                                                              options httpd.admin.enable on

                                                                                               options autosupport.enable off

                                                                                                disk assign all

i was using these 4 commands...

I also want to mention some information may be it's useful.....Here i am inserting 2 images ...because i also want to know that i was configure simulator correct way or not....

While i was configure simulator i was using vmnet08 as NAT and i show in image it's gateway and subnet mask....in second image i show network editor according to tht i decide the ip address 192.168.80.88 for Simulator ..and i gave ipv4 gateway 192.168.80.1....so was i do right way ?

Regards,

Krupesh

Re: IP address not Discover on Oncommand System Manager

Discovery in SM is done via SNMP. Is SNMP enabled on the controller?

you can just type snmp on the command line and check whether it is configured.

-Karthik

Re: IP address not Discover on Oncommand System Manager

Hello karthik...

Thank you very much for reply...i was configure SNMP through control panel....Actually after trying to discover more than 10 times finally i was discover the IP address of simulator ...but after that when i was close OCSM browser and VM simulator and run it again ...i wasn't able to get GUI for simulator in OCSM it says No SNMP Access ....

Do you know why is that happen ...first i was able to get that GUI and after at second attempt i got SNMP error ???

Regards,

Krupesh

Re: IP address not Discover on Oncommand System Manager

Hello Karthik,

Thank you for reply.....i was configure that SNMP..but if you don't mind can you please give me steps to enable that SNMP on controller...??

Please if you can for this help.......as i told you i configured but after that i wasn't get ping reply for IP of simulator .....

Regards,

Krupesh

Re: IP address not Discover on Oncommand System Manager

Hello Karthik..

I also want to ask you one question regarding to OnCommand System Manager...GUI...

sometimes I was able to get the simulator filer GUI view on IE browser through Oncommand System Manage by discovering IP address ....than i was add licenses to OCSM GUI and than i was checking those options in my OCSM GUI ...upto this everything was working good ...now at end of day when i was close OCSM GUI and VMWare workstation ...nxt day when i am running vm in VMware workstation ...after reboot and everything ...when i am trying to get OCSM GUI by simulator IP ...it was not able to discover or get error " no SNMP access" ...So , Karthik ...Do you know where i was wrong with this application ...like when installing or anyother point ...????

Please help me for this....because i was able to get this OCSM GUI on IE browser more than 5 times but when i off everything and on it again..i lost...i can't even ping back simulator IP address .......

Regards,

Krupesh

Re: IP address not Discover on Oncommand System Manager

Hi Krupesh,

From what you are describing above, it appears to be a Simulator configuration issue. There is nothing you are doing wrong in terms of System Manager installation.

You will get better support and help if you reach out to simulator community https://communities.netapp.com/community/interfaces_and_tools/simulator

Once the simulator is configured properly and SNMP is working, you should not have any problems discovering and accessing your system using System Manager

Thanks,

Karthik

Re: IP address not Discover on Oncommand System Manager

Can you please provide me the same simulator ..

or tell me the link i can download the ..

my mailid is gajendrarai@hcl.com

Thanks in advance

Re: IP address not Discover on Oncommand System Manager

Hello Karthik,

Thnak you very much for yr reply.....appreciate you...i will go forward with support with Simulator....

Regards,

Krupesh