Subscribe
Accepted Solution

Java 7 Required: UNACCEPTABLE!

How is this acceptable?


Please, update OnCommand.  Until you do, your product is a joke.  Sorry to be harsh, but c'mon NetApp....

 

--jl

Re: Java 7 Required: UNACCEPTABLE!

The next version of System Manager 3.1.2, targeted for end of March or early April 2015 , will officially support Java 8.