Subscribe

Netapp System Manager - Exports not displaying

Hi All,

I am completely new to the Netapp world. It was dropped on me yesterday to create and NFS export. No big deal it seemed easy enough. Was having some issues with the security permissions for a Linux host and when I was working on that I lost the display of my exports in Netapp System Manager. I see exports when I run exportfs

1> exportfs

/vol/gs_01      -sec=sys,rw,nosuid

/vol/egene      -sec=sys,rw,nosuid

/vol/vol0/home  -sec=sys,rw,nosuid

/vol/lab_data/ABC\ SOPs -sec=sys,ro

/vol/lab_data   -sec=sys,rw,nosuid

/vol/archive    -sec=sys,rw,nosuid

/vol/vol0       -sec=sys,rw,anon=0,nosuid

/vol/custom_genetics    -sec=sys,rw,nosuid

/vol/archive_3730       -sec=sys,rw,nosuid

But the GUI shows nothing...

Has anyone else ever seen something like this? It allows me to go a head and create an export through system manager but nothing new shows up in the GUI or cli.

Re: Netapp System Manager - Exports not displaying

Hi

I have the same problem.

I am using System Manager 3.1 and OnTAP 8.2.1.

In the cli it shows me the export.

rdfile /etc/exports

But I can mount it to my VMware Hosts. I get the following error message:

Call "HostDatastoreSystem.CreateNasDatastore" for
object "ha-datastoresystem" on ESXi "HOST IP" failed.

NFS mount IPADDRESS:/vol/vol_nfs_ds01/q_nfs_ds01 failed: The
NFS server does not support MOUNT version 3 over TCP.

 

An unknown error has occurred.

Regards

Martin

Re: Netapp System Manager - Exports not displaying

Andrew,

I checked the support knowledgebase and internally and could find no references to your particular issue. I recommend opening a case with support.

Thanks,

Harry Andracchio

NetApp

Systems Engineer

harrya@netapp.com

215-880-9063

Re: Netapp System Manager - Exports not displaying

Hi,

we have the exactly the same issue:

FAS 2240-2, Ontap 8.2.1

ESXi 5.5 Update 1

toaster> rdfile /etc/exports

#Auto-generated by setup Tue Apr 15 16:05:41 GMT 2014

/vol/VM_DS_1    -sec=sys,rw,nosuid

/vol/VM_DS_1    -sec=sys,rw

/vol/VM_DS_1    -sec=sys,rw

when trying to mount on the ESX-Host, we got this error meesage:

NFS mount x.x.x.x:/vol/VM_DS_1 failed: The NFS server does not support MOUNT version 3 over TCP.

An unknown error has occurred.

Re: Netapp System Manager - Exports not displaying

Dear all,

 

Remove storage from the Netapp OnComand System Manager and add again.

I executed this procedure on my environment and the exports show me again.

 

Regards

 

Ivan