Subscribe

No Perf Data after upgrade to 5.2.2P1

Hi,
5.2P1 to 5.2.2P1 upgrade and Netapp Managment Console from 3.3P1 to 3.3.3

After the upgrade the performance collections stopped.

 

 

Already checked the following:

- Performance Adivsor Checklist shows all the checks as passsed.

- storage status: green

- tried "real time" collections: NO data being collected/shown

- dfm diag host  shows no errors

- dfm itself collects data and alerting works

- host system reboot; still the same

- checked the perfdata, under the backup file; all files seems to be maxed out.

 

Concerns:

- perf collection stopped after upgrade.

- dfm perf data describe -v volume <netapp> shows "used space" being the same as "max projected space";

- ALL the files under perfdata folder are maxed out

 

D:\Program Files\NetApp\DataFabric Manager\DFM>dfm perf data describe -v volume mynetapp
Counter Group: volume
Host Name: mynetapp
File Name: perf_10_132_67
Number Records: 10080
Sample Rate: 1.0 minutes
Max Records: 10080
Used Space: 100 MB
Max Projected Space: 100 MB
Oldest Record: Thu Jun 22 12:43:58 2017
Newest Record: Thu Jun 29 13:44:55 2017  - this is the time of the upgrade.

 

 

Any suggestions?

 

Re: No Perf Data after upgrade to 5.2.2P1

Hello
We had same issue, no perf data gathered after DFM server upgrade to 5.2.2P1

What helped:
On DFM we had issues with XML
dfm host diag NASNAME
XML (https port 443)   No permission to use 'hostsequiv' authentication, must be root. 

On NAS:

What was done on NAS + DFM:
NAS:
SSL -> verified it is ON (was ON -> no change)
TLS -> verified it is ON (was OFF -> turned ON)
options httpd.admin.enable -> verified it is ON (was OFF on some servers -> turned ON)


DFM:
dfm host diag NASNAME
checked if HTTPSXML (https port 443) Passed