Subscribe

OCI 6.3 EMC VMAX acquisition issues

Hi everybody,

a customer of us reported me some issues on acquiring VMAX data. A major upgrade to the 7.0.1 release has been planned but before of it I would avoid and/or solve other issues related to Data Sources.
Here attached are all the log and the foundation files. I was not able to locate a right reason of the lack of acquisition in some of their VMAX.

 

Can you help me?

Thank you in advance.

 

 

 

Re: OCI 6.3 EMC VMAX acquisition issues

name: emc_symmetrix_cli.jar, time: 09/26/2012 You are running some old code, installing the last Data Source Service Pack for OCI 6.3 is probably a good idea. However, Solutions Enabler 7.6 was never on the OCI 6.3 support matrix http://mysupport.netapp.com/NOW/download/software/sanscreen/6.3.2.5/ Installing Service Pack5 , 6.3.2.5 for someone like your customer running 6.3.2 will get them 11 months more current from a code perspective The Solutions Enabler server we are talking to has some problems, for one of the 3 arrays symcfg.exe list -sid 000290103723 -dir ALL -v -out xml When we issue that command, it fails: The gatekeeper device (while using the Base Daemon) has an error (Please see the Log file). Ultimately, for the 2/3 arrays where there is not a Solutions Enabler problem, OCI is failing to parse XML. Your issue looks mildly similar to some old issues, so try installing the Service Pack, and see if you get Partial Success 2/3. For 3723, you will need to resolve the gatekeeper issue on the Sol Enabler server we are talking to

Re: OCI 6.3 EMC VMAX acquisition issues

Thank you very much for prompt answer Matt. 
I suspected it. Well, considering that an upgrade to 7.0.1 has been planeed it will be better to directly pass to this new version instead to patch the current one.

About Solution Enabler I did not discover of its presence so in the matrix I limited to look for the model of VMAX that customer reported me. I will have more details in few days planning for the upgrade.

 

Regards