Subscribe
Accepted Solution

OCI 7.2.3 Annonations not published in DWH

Hello,

 

i've created a new annotation, that I have tied on the switch-port -  level in OCI (Version 7.2.3, SP4).

After I have created some annotations I've forced the update (both variants) in the troublshooting section of the admin-page.

 

So I've followed the instructions of he manual.

 

but the odd thing is: I don't see it in the annotations-page inside the DWH installation.

 

Any hints for me, how I get them into the DWH for reports?

 

Best regards

Ingo

Re: OCI 7.2.3 Annonations not published in DWH

Hey Ingo,

 

When you go to

 

https://dwh.hostname.goes.here/dwh

 

And click Annotations

 

Do you see your custom annotation?

Does it have a green check mark to the right of it, indicating that it is published?

 

Matt

Re: OCI 7.2.3 Annonations not published in DWH

Hello Matt,

 

no I don't see the new Annotation.

 

Thats what bothers me actually, otherwise I would just click on the edit-button and check the publish checkbox.

 

I've also looked into the manual, but this did also not provide me a clue, how to get the annotations visible in the DWH.

 

thanks for reply.

Ingo

Re: OCI 7.2.3 Annonations not published in DWH

Have you set a value for that annotation on at least one switch port? 

Re: OCI 7.2.3 Annonations not published in DWH

Hello,

 

back again.

The normal scheduled ETL brought up the annonatation to be selected for "publish".

 

Both of the Fore Annontation and a rebuild after it did not bring it "to life" in the DWH. Anyhow, the annonatation is now be ready to use.

 

Thanks for the ideas offered to look into.

 

Ingo