Subscribe

OCI & Brocade Network Advisor aka BNA...

If you are an OCI customer, and you are running BNA, what version of BNA are you running?

 

If you are uncomfortable replying to this thread publically, you can ping me at ostiguy at netapp dot com

 

We are looking into the BNA REST API, and are seeing that certain BNA versions' are not going to very useful, so we are curious as to what version our customers are running

 

Thanks

 

Matt

Re: OCI & Brocade Network Advisor aka BNA...

Hi Matt,

 

We are using the BNA in version 14.0.2.

 

Regs

Matthias

Re: OCI & Brocade Network Advisor aka BNA...

Hi,

 

14.2.0 runs here on RHEL.

 

Marcus

Re: OCI & Brocade Network Advisor aka BNA...

We just upgraded to 14.2.0.

Re: OCI & Brocade Network Advisor aka BNA...

Hey all,

 

Good news / Bad news.

 

We are still looking into this. What we now know is that OCI engineering's efforts are stymied by Brocade BNA DEFECT000634686 , which is documented as fixed in BNA 14.2.1 release notes

 

So, once again, if you are interested in BNA support in OCI, and are on 14.2.1 or higher, we'd like to gather some data from your environment if possible.

 

Thanks

 

Matt

Re: OCI & Brocade Network Advisor aka BNA...

Hi Matt,

 

we are still interested in the BNA support by OCI.

 

Regs

Matthias

Re: OCI & Brocade Network Advisor aka BNA...

Hey Matthias,

 

Any chance you have upgraded to BNA 14.2.1 or higher?

 

Thanks

 

Matt

Re: OCI & Brocade Network Advisor aka BNA...

Hello Matt,

 

Currently it is 14.2.0 but I will talk to our HPE guy who is maintaining the software here for an update to x.1 or higher.

 

Regs

Matthias

Re: OCI & Brocade Network Advisor aka BNA...

We are running BNA 12.4.1...