Subscribe

OCUM 6.2 RC1 error after convenience-6.2 installation on RHEL 6.5

[ Edited ]

im getting an error on installation of the convenience package, saying wrong OS Version, but i think the OS version is the right one

Oracle Linux 6.5 Server

cat /etc/redhat-release

Red Hat Enterprise Linux Server release 6.5 (Santiago)

output:

  Installing : jre-1.7.0_55-fcs.x86_64                                                                                                                                                                                                      6/12

Unpacking JAR files...

  rt.jar...

  jsse.jar...

  charsets.jar...

  localedata.jar...

  jfxrt.jar...

Error in PREIN scriptlet in rpm package ocie-serverbase-1.2.0-2014.10.1045.x86_64

    Unsupported operating system version detected.

    This installation requires Red Hat Enterprise Linux 6.5 or later.

    The installation will terminate now.

error: %pre(ocie-serverbase-1.2.0-2014.10.1045.x86_64) scriptlet failed, exit status 255

error:   install: %pre scriptlet failed (2), skipping ocie-serverbase-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package ocie-server-1.2.0-2014.10.1045.x86_64

ocie-serverbase package not installed. Install ocie-serverbase package and try again

error: %pre(ocie-server-1.2.0-2014.10.1045.x86_64) scriptlet failed, exit status 255

error:   install: %pre scriptlet failed (2), skipping ocie-server-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package ocie-au-1.2.0-2014.10.1045.x86_64

FAILURE: ocie-server package is not installed. Install ocie-server package and try again.

         Installer will exit now.

error: %pre(ocie-au-1.2.0-2014.10.1045.x86_64) scriptlet failed, exit status 255

error:   install: %pre scriptlet failed (2), skipping ocie-au-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package netapp-ocum-6.2-1411040316.x86_64

FAILURE: ocie-au package is not installed. Install ocie-au package and try again.

         Installer will exit now.

error: %pre(netapp-ocum-6.2-1411040316.x86_64) scriptlet failed, exit status 255

Re: OCUM 6.2 RC1 error on convenience-6.2.zip installation

Oracle Linux distributions are not supported for UM 6.2 RC1.  Only the RedHat Enterprise Linux distribution is supported per the IMT.

Re: OCUM 6.2 RC1 error after convenience-6.2 installation

[ Edited ]

what kind of linux is a OEL 6.5 that is an RHEL 6.5 so what is not supported ??

http://www.oracle.com/us/technologies/linux/linux-max-value-min-cost-wp-2209610.pdf

 

the more i try to use cDOT stuff the more i begin to hate it ;((

 

do you really hope to get more friends or customers that follow the path to the new cDOT ?!

 

- only vsphere ESX support for the appliance of the OCUM 6.2

- OEPL is not supported for installing the software packages

 

it is not a real existing problem of compatibility, but a separation of customers which do not have a contract with the vendors you choose to develop your Software.

But you are using OpenSource Software to build up the OCUM ;((

 

in my opinion thats not a good decision, we will address this at the next IM Meeting with our Netapp Guys which always say "use cDOT" !

Re: OCUM 6.2 RC1 error on convenience-6.2.zip installation

[ Edited ]

and that's the result on RHEL 6.5

Linux dfmc 2.6.32-431.el6.x86_64 #1 SMP Sun Nov 10 22:19:54 EST 2013 x86_64 x86_64 x86_64 GNU/Linux

 

Running rpm_check_debug

Running Transaction Test

Transaction Test Succeeded

Running Transaction

Error in PREIN scriptlet in rpm package ocie-serverbase-1.2.0-2014.10.1045.x86_64

Fehler: %pre(ocie-serverbase-1.2.0-2014.10.1045.x86_64) Scriptlet fehlgeschlagen, Beenden-Status 1

Fehler:   install: %pre Scriptlet fehlgeschlagen (2), überspringe ocie-serverbase-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package ocie-server-1.2.0-2014.10.1045.x86_64

ocie-serverbase package not installed. Install ocie-serverbase package and try again

Fehler: %pre(ocie-server-1.2.0-2014.10.1045.x86_64) Scriptlet fehlgeschlagen, Beenden-Status 255

Fehler:   install: %pre Scriptlet fehlgeschlagen (2), überspringe ocie-server-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package ocie-au-1.2.0-2014.10.1045.x86_64

 

FAILURE: ocie-server package is not installed. Install ocie-server package and try again.

         Installer will exit now.

 

 

Fehler: %pre(ocie-au-1.2.0-2014.10.1045.x86_64) Scriptlet fehlgeschlagen, Beenden-Status 255

Fehler:   install: %pre Scriptlet fehlgeschlagen (2), überspringe ocie-au-1.2.0-2014.10.1045

Error in PREIN scriptlet in rpm package netapp-ocum-6.2-1411040316.x86_64

 

 

FAILURE: ocie-au package is not installed. Install ocie-au package and try again.

         Installer will exit now.

 

 

Fehler: %pre(netapp-ocum-6.2-1411040316.x86_64) Scriptlet fehlgeschlagen, Beenden-Status 255

Fehler:   install: %pre Scriptlet fehlgeschlagen (2), überspringe netapp-ocum-6.2-1411040316

  Verifying  : ocie-au-1.2.0-2014.10.1045.x86_64                                                                                                                                                                            1/4

  Verifying  : ocie-server-1.2.0-2014.10.1045.x86_64                                                                                                                                                                        2/4

  Verifying  : netapp-ocum-6.2-1411040316.x86_64                                                                                                                                                                            3/4

  Verifying  : ocie-serverbase-1.2.0-2014.10.1045.x86_64                                                                                                                                                                    4/4

 

Failed:

  netapp-ocum.x86_64 0:6.2-1411040316                 ocie-au.x86_64 0:1.2.0-2014.10.1045                 ocie-server.x86_64 0:1.2.0-2014.10.1045                 ocie-serverbase.x86_64 0:1.2.0-2014.10.1045                

 

Complete!

Re: OCUM 6.2 RC1 error after convenience-6.2 installation on RHEL 6.5

Hello,

I have exactly the same issur when installing ocum. I am working on Hyper V with a Red hat 6.5 Entreprise linux version.

The error I have are :

Error in PREIN scriptlet in rpm package ocie-serverbase-1.2.0-2015.05.1076.x86_64
erreur: %pre(ocie-serverbase-1.2.0-2015.05.1076.x86_64) scriptlet failed, exit status 1
erreur:   install: échec du scriptlet %pre (2), on saute ocie-serverbase-1.2.0-2015.05.1076
Error in PREIN scriptlet in rpm package ocie-server-1.2.0-2015.05.1076.x86_64
ocie-serverbase package not installed. Install ocie-serverbase package and try again
erreur: %pre(ocie-server-1.2.0-2015.05.1076.x86_64) scriptlet failed, exit status 255
erreur:   install: échec du scriptlet %pre (2), on saute ocie-server-1.2.0-2015.05.1076
Error in PREIN scriptlet in rpm package ocie-au-1.2.0-2015.05.1076.x86_64
ocie-server package not installed. Install ocie-server package and try again.
erreur: %pre(ocie-au-1.2.0-2015.05.1076.x86_64) scriptlet failed, exit status 255
erreur:   install: échec du scriptlet %pre (2), on saute ocie-au-1.2.0-2015.05.1076
Error in PREIN scriptlet in rpm package netapp-ocum-6.2-1505180807.x86_64


FAILURE: ocie-au package is not installed. Install ocie-au package and try again.
         Installer will exit now.


erreur: %pre(netapp-ocum-6.2-1505180807.x86_64) scriptlet failed, exit status 255
erreur:   install: échec du scriptlet %pre (2), on saute netapp-ocum-6.2-1505180807
  Verifying  : ocie-serverbase-1.2.0-2015.05.1076.x86_64
  Verifying  : netapp-ocum-6.2-1505180807.x86_64
  Verifying  : ocie-au-1.2.0-2015.05.1076.x86_64
  Verifying  : ocie-server-1.2.0-2015.05.1076.x86_64

Failed:
  netapp-ocum.x86_64 0:6.2-1505180807                ocie-au.x86_64 0:1.2.0-2015.05.1076                ocie-server.x86_64 0:1.2.0-2015.05.1076                ocie-serverbase.x86_64 0:1.2.0-2015.05.1076

 

Does anybody has an idea ?

 

thanks