OCUM (7.1RC1) root password

[ Edited ]

Hi guys,


my appliance crashed and is unable to boot.

I tried a few times but it always stops with "fsck died with exit status 4".


I need the root pw to run fsck manually.

My "admin" / "maintainance" password is NOT working as root password.


First respone from NetApp support was

"The root account is disabled by default in the UM 6.x virtual appliance, and the password for the root account is not known to NetApp Support."

Although I said 7.1RC1 but anyway.


I doubt nobody knows the root pw or at least how to enable and reset it.


Hopefully somebody here can help me out.






I fixed it by booting from a linux live OS iso and ran fsck there.

Still having the root pw would be easier.


Re: OCUM (7.1RC1) root password

With access to the console you could reset it yourself.

Re: OCUM (7.1RC1) root password

Did you ever find the default root or diag password for OCUM 7.x or at least how to set it or reset it?

I was trying to avoid having to reboot the vApp but it wouldn't be that big a deal if I have to in order to set the password.