Subscribe
Accepted Solution

OCUM 7.2 P1 reports unused ATTO SAS-Ports as "Critical Incident".

Hello,

 

OCUM 7.2 P1 reports unused ATTO SAS Port as "Critical Incident".

We have a cDOT MetroCluster with ATTO7500 (4 Stacks/4 SAS-Ports).

Two are in use (1,2 or A,B), two are unused (3,4 or C,D).

 

Every couple of minutes, OCUM reports the unused SAS-Ports as "offline

 



Summary


Severity: Critical

State: New

Impact Level: Incident

Impact Area: Availability











 





























Source:




ATTO_10.100.30.203:5













































Source Type: MetroCluster Bridge Stack Connection
 
 

Acknowledged By:

Resolved By:

Assigned To:



Triggered Time: 3 Mins Ago


Trigger Condition:   Link ATTO_x.x.x.x to storage stack 5 is down. The Ids of the affected shelves are 12,14,13.

Re: OCUM 7.2 P1 reports unused ATTO SAS-Ports as "Critical Incident".

Hi,

 

this is works as designed and actually not an OCUM issue.

OCUM is just visualizing what the built-in health monitor of ONTAP is reporting.

You will see the same error on ONTAP CLI or System Manager as the system cannot distinguish between a port being unused intentially and a faulty port, e.g. due to a broken cable.

 

If those ports are indeed not used, they have to be explicitely disabled as described in the Fabric MetroCluster Installation and Configuration Guide - page 148:

https://library.netapp.com/ecm/ecm_download_file/ECMLP2494091

 

Disable any unused SAS ports:

    
SASPortDisable <sas port>
 
Note:If you are configuring an ATTO 7500N bridge then all the SAS ports A through D
are enabled by default. You must disable the SAS ports that are not being used.

 

 

regards, Niels

 

-----

If this post resolved your issue, please help others by selecting ACCEPT AS SOLUTION or adding a KUDO or both.

Re: OCUM 7.2 P1 reports unused ATTO SAS-Ports as "Critical Incident".

Yep, just disable the ports and the next check, the error is gone!

 

Regards,

Martijn

Re: OCUM 7.2 P1 reports unused ATTO SAS-Ports as "Critical Incident".

[ Edited ]

Martijn,

 

I had the SAS ports disabled, but the errors kept popping up.

You have to disable the SAS Ports AND do a "SaveConfiguration Restart" on every ATTO to get rid of these errors.

 

Thx.

 

/Tom

 

 

Re: OCUM 7.2 P1 reports unused ATTO SAS-Ports as "Critical Incident".

[ Edited ]

Niels,

 

I had the ports disabled, but without the restart.

"SaveCondiguration Restart" did the job!

Thx!

 

 

Regards,

Tom

 

Re: OCUM 7.2 P1 reports unused ATTO SAS-Ports as "Critical Incident".

Hence I posted the link to the configuration guide and the relevant page.

The paragraph just below the one I quoted in my post reads:

 

-----

Save the bridge's configuration.

Example

If using the CLI, issue the following command:

SaveConfiguration Restart

You are prompted to restart the bridge.

-----

 

Sorry for causing confusion by just posting the part to disable the ports.

 

regards, Niels