Subscribe
Accepted Solution

OCUM 7.2 - missing GIFs

Hello,

 

I've dug around all the places I know of, but come up with nothing on this issue.  Anyway, we recently upgraded our OCUM+PM 7.1 environment to the converged 7.2 version.  The upgrade went slick - the performance data import failed miserably but we'll leave that story for another day.

 

That said, now that we have it up and running, I'm having to use different browsers to get different parts of the system to render correctly.  Worst case is Chrome where I can't get any charts/graphs but most of the "menu" icons are displayed.  InternetExploder 11 does better in that I can get the charts/graphs but all of my navigation icons are gone.  FF does about the best, but I tend to get grumpy when I have to remember which browser works with which product (and FF has issues with other tools).

 

Any ideas/suggestions would be greatly appreciated.  

 

Thanks in advance,

 

Chris

Re: OCUM 7.2 - missing GIFs

Chris, here is the list of supported browsers for UM 7.2.

Google Chrome 56.0
Google Chrome 57.0
Microsoft Internet Explorer 11.0
Mozilla Firefox ESR 45
Mozilla Firefox ESR 52

Also, try to clear the browser cache to see if it helps.

Re: OCUM 7.2 - missing GIFs

Hello,

 

I'm running Chrome v60 as our Nessus scanner barks at us about anything previous.  Anyway, it ended up being a combination of restarting the OCUM services and then flushing my cache in Chrome - but things apprear to be functional.  I honestly haven't really run into caching issues with NetApp web-based apps before, so it didn't immediately occur to me to give that a shot - my bad.

 

Anyway, thanks again - the product seems solid and we're looking forward to take advantage of some of the new features (and getting rid of the 'node disk fragmentation' alert that 7.1 would quack about).

 

Thanks,

 

Chris