Subscribe

OCUM6.2RC1 on RHEL

Hi There,

 

I am trying to get OCUM 6.2RC1 working on RHEL 6.6 server. I have done everything according to the install guide, the host can ping its short and long name (I put a entry in /etc/hosts file) and the install completes without error.

 

When I browse the address with a web browser nothing appears, if I install a GUI on the server I get an "invalid certificate" from firefox.

 

Any ideas? Can I create a case for and RC software?

 

Thanks,

Nigel

Re: OCUM6.2RC1 on RHEL

6.2 RC1 is not qualified on RHEL 6.6 server.  It is qualified only with RHEL 6.5 server.

 

However, between RHEL 6.5 and 6.6, there are not much differences and it should work. To diagnose this further, can you reply on the following questions:

 

1.  Did you get any success message end of 6.2RC1 installation? Did you see username/password details ? Did you see URL details to login to UM server ?

2.  What is the JRE version you are running on this box ? Can you share us the exact version that you have on your system ?

 

Regards,

Saravanan

 

 

Re: OCUM6.2RC1 on RHEL

Hi yes I realised after I posted that it lists 6.5 as the supported version.

 

I built a 6.5 server and it works, had to turn off the firewall but apart from that it works. I didnt get any errors when installing on 6.6 but it must be different enough not to work.

 

Thanks.

Re: OCUM6.2RC1 on RHEL

[ Edited ]

Hi,

 

For software compatibility you can refer interoperability matrix tool http://support.netapp.com/matrix/  which might save your time while trying new installations.

 

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.