Subscribe

OPENSSH version is upgraded to 7.2P2 in 5.2.2P2

Hello colleagues,

 

I have 2 issues with SSH after upgrade to OCUM core package to 5.2.2P2.

 

1) This is going happen between OCUM 5.2.2P2 and DOT 8.2.4:

 

SSHErrorThe first key-exchange algorithm supported by the server is diffie-hellman-group1-sha1, which is below the configured warning threshold. Connection abandoned.

 

There is link to KB Article:000033401 on release notes page (https://mysupport.netapp.com/NOW/download/software/occore_win/5.2.2P2/).

But the link does not works anymore. KB seems to be gone.

 

 

 

2) And This going happen between OCUM 5.2.2P2 and DOT 8.2.5:

 

SSHErrorThe server's host key is not cached in the registry. You have no guarantee that the server is the computer you think it is. The server's rsa2 key fingerprint is: ssh-rsa 768 ae:9b:cd:81:74:32:b9:b1:c7:2c:51:4e:04:c6:a3:cf Connection abandoned.

 

I tried:

   1) rerun SSH setup on filer (stop ssh, securadmin ssh setup). No luck.

   2) run SSH putty session from server with OCUM to filer, to add IP as trusted. No luck.

 

I would appreciate any help or suggestions.

 

Thanks

Petr

 

Re: OPENSSH version is upgraded to 7.2P2 in 5.2.2P2

According to the NetApp IMT OC 5.2.2P2 only works with ONTAP 8.2.5.