Subscribe
Accepted Solution

OnCommand 3.1.2 Will not launch

I have a fresh install of OnCommand 3.1.2 on a Windows 7 maching that previously had Chrome installed, but it has since been uninstalled.  I can not launch a fresh install of OnCommand. I receive the below error message, and I can not locate the registrey key or config file to change the default browser.

 

NetApp OnCommand System Manager

"Unable to launch the browser. Ensure the path 'C:\Program Files (x86)\Google\Chrome\Application\chrome.exe' is correct and try again.'

Re: OnCommand 3.1.2 Will not launch

It can be edited at "SystemManager.config" file present in the folder:

 

In Win-7 say for Administrator:

C:\Users\Administrator\NetApp\SystemManager\

Refer https://kb.netapp.com/support/index?page=content&id=2022092 (requires login)

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: OnCommand 3.1.2 Will not launch

Could this be in a different location? I am unable to locate a Netapp folder under /users/administrator/

Re: OnCommand 3.1.2 Will not launch

replace "Administrator" in that path with your username.

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: OnCommand 3.1.2 Will not launch

Of course. Already checked there

Re: OnCommand 3.1.2 Will not launch

Re: OnCommand 3.1.2 Will not launch

[ Edited ]

Is that your %USERPROFILE% or is your profile on another dirve?

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: OnCommand 3.1.2 Will not launch

Recent  had my laptop reimaged. Apparently I now how a roaming profile on a network drive. The netapp folder was there. Thank you for your help.