Subscribe

OnCommand 5.0 Browser support

The new NetApp OnCommand 5.0 is a powerful and versatile storage manager for NetApp systems, just released last week, and already getting widely used as well as tweeted about.  One of the questions coming up is about Browser support.

 

The initial release supports a few popular browser versions, but not every browser out there.  Here are the ones along with related usage notes:

  • Windows Internet Explorer, version 8 -- You must disable the Compatibility View feature in Windows Internet Explorer 8 prior to launching the OnCommand console. For details, see the Microsoft support site.
  • Mozilla Firefox, versions 3.0, 3.5, and 3.6 -- The Firefox browser is not supported on Linux hosts. You can install and run DataFabric Manager server on a Linux workstation or server, but you must launch the OnCommand console GUI using the Internet Explorer 8 or Firefox browser on a Windows system.

Reply with any questions or comments about our browser support.  Thanks for using the new NetApp OnCommand!

OnCommand 5.0 Browser support

Based on our Sizing and testing we found FireFox to be better than IE in most cases

Though the difference is less than .5x or even below.

Regards

adai

OnCommand 5.0 Browser support

It would be really nice to see support at least for latest version of firefox: with version 6 to be released soon and 7 in alpha, 8 in nightly build and a now really fast release cycle it would be nice too not have too much restriction on the browser. I'm currently using on nightly without any problem but the warning coming out every time to warn of the unsupported browser.

It would be also nice to see support for IE9.

Francesco

OnCommand 5.0 Browser support

Most of my customers argue, they refuse to migrate to DFM 5 because the lack of browser support...

They liek the new UI. But they definitely want/need to use Opsmgr via Chrome, iPad, Firefox 3-8 (incl. Linux!!), IE9 etc.

Is it really necessary to create a new shiny major release of a WEB BASED management software that rules out 90% of web browsers?? Most IT guys (including me) find it really annoying...

IMHO this is also true for the new System Manager 2.0 release... Very nice GUI, very nice tool, but very limited use for many admins...

Just my 2 cents,

Cheers

Mark

OnCommand 5.0 Browser support

I entirely agree with Marks statement; It doesn't make sense to not support the most widely used browsers amoung IT users.  I decided to gamble though and it seems to work fine in Firefox 7.  I get the annoying popup evertime telling me that my browser is not support, but if there are any incompatibiliites, I have not run across them yet.

Michael

OnCommand 5.0 Browser support

Did you also manage to get it working on firefox *on linux*?

OnCommand 5.0 Browser support

I have not tried it on Linux yet, but I'm thinking that'll probably fail for sure.  If I get a few minutes, I'll try though and report back.

Michael

OnCommand 5.0 Browser support

Don't waste your time - it fails

Re: OnCommand 5.0 Browser support

Yes, that’s what I figured … we’re predominantly Windows here, but I do like Linux.

OnCommand 5.0 Browser support

From my point of view many storage admins have some kind of linux management server. Some also have DFM server running on linux...

I really like the new GUI, but the browser/platform limitation really makes no sense to me.

> Mozilla Firefox, versions 3.0, 3.5, and 3.6 -- The Firefox browser is not supported on Linux hosts. You can install and run DataFabric Manager server on a Linux workstation or server, but you must launch the OnCommand
> console GUI using the Internet Explorer 8 or Firefox browser on a Windows system.

@ OC devs: Are there any plans to change this?