Subscribe
Accepted Solution

OnCommand 5.0 plugin for 8.0.2?

Trying to do stuff with vFiler configuration on OnCommand and came across an error that the 8.0.2 plug-in was not installed.  I thought I had the latest and greatest.

$ dfm version

dfm 5.0 (5.0)

$ dfm plugin list | tail -3

Storage System Config 7.3.5      7.3.5                storage systems and vFilers

Storage System Config 8.0        8.0                  storage systems and vFilers

Storage System Config 8.0.1      8.0.1                storage systems and vFilers

Is there a patch for this (on linux)?

Re: OnCommand 5.0 plugin for 8.0.2?

https://now.netapp.com/NOW/download/software/ontap/8.0.2/dfm_plugin.shtml

My guess is that DFM 5.0 was released before ONTAP 8.0.2

It is standard practice to have to download and install plugins for newer ONTAP versions.

Re: OnCommand 5.0 plugin for 8.0.2?

Thanks.  Was looking for it in the OnCommand download area, not the OnTap area.