OnCommand Core 5.1 login error

Upon login to OnCommand Core 5.1 we get this error. Sometimes login does not work. Even if the login works it throws this error message. We areusing the proper browser versions.

Initialization Error: actuate.AuthenticationException:

Type: err_client

Message: Authentication failed

Iportal URL: https://DFMURL:8443/ActuateJavaComponent/

Request options: null

User ID: null

Re: OnCommand Core 5.1 login error

Did you try turning off firewall? Please post the screen shot with what your are seeing if it didn't resolve the issue.

Also please do

# dfm service list

Let us know output of:

#dfm option list | findstr -i http



Re: OnCommand Core 5.1 login error

Are you talking the firewall on the server itself. Attached is the error I get

>dfm option list |findstr /i http
agentHostTransport                    https
autosupportProtocol                   https
hostAdminTransport                    https
httpEnabled                           No
httpPort                              8080
httpsEnabled                          Yes
httpsPort                             8443
perfAdvisorTransport                  httpsOk
serverHTTPEnabled                     Enabled
serverHTTPPort                        8088
serverHTTPSEnabled                    Enabled
serverHTTPSPort                       8488

>dfm service list
sql: started
webui: started
http: started
eventd: started
monitor: started
scheduler: started
server: started
watchdog: started

Re: OnCommand Core 5.1 login error

No, I am talking on your local host. Anyways it is a known issue that If you use a fully qualified domain name (FQDN) that contains the underscore character, you cannot log in to the OnCommand console on Internet Explorer. Can you please check that?

Also please Clear the browser cache, and restart the browser.

Re: OnCommand Core 5.1 login error

We are not using any underscore character in the FQDN

Re: OnCommand Core 5.1 login error

Did you try from a different browser?

Re: OnCommand Core 5.1 login error

Yes I did try that. My login works and I am able to view the dashboard, but in both IE and Firefox I have the same issue. Just right after login this message pops up

Re: OnCommand Core 5.1 login error

Can you please tail the recent 50 messages from dfm.log?

Re: OnCommand Core 5.1 login error


   I suggest you open a Case with NetApp Support so that they can help you there.



Re: OnCommand Core 5.1 login error

Hi all,

I have the same problem (IE and Firefox). Is this problem solved in the meantime?

kind regards