Subscribe

OnCommand Data Collection Disabled

Hi,

   I make a fresh new install of the OnCommand Core package and i configure all the storage systems that i had, and when it displays the Data Collection Status tab in disabled. Somebody knows how could i enable the Data collection over my arrays? Thanks in advance! I attach the screenshot.

Re: OnCommand Data Collection Disabled

Hi,

You can enable this by clicking on edit button for the selected host.

Also check for the selected host "Perf Adviosr Transport"(you can see the same in the bottom panel for the selected host) is proper.

-KJag

Re: OnCommand Data Collection Disabled

Hi KJag,

   Thanks a lot for the quick answer. I could configured ok, but i need to use the HTTPSOnly in the Transport field. Regarding the performance maybe you could help me with a thing. In the Manage Performance tab > Set Up > Custom Views i create a new View that applies over the VOLUME object to check the latency of my volumes in the arrays, the view had the volume:avg_latency, volume:read_latency and volume:write_latency, so the view creates succesfully but how can i display this View?, it does not appear in the Dashboard and also in the View create pane i could not either Open the View. Any idea?

Thanks a lot!

Warm regards,

Re: OnCommand Data Collection Disabled

For viewing the custom view, you need to select any of the volume(Expand the Logical tree and select the volume).

The custom view should be listed from the "Available Views" list.

-KJag

Re: OnCommand Data Collection Disabled

Also for getting best performance, you can disable the counters which are not at all used. For example if you are not using CIFS, you can disable data collection for CIFS.

Go to Hosts -> Select a host -> Datacollection -> Edit.

Also you can specify the retention(how much time you want to retain the data)..

-KJag

Re: OnCommand Data Collection Disabled

Thanks a lot KJag i´ve resolved it and now it works ok , thanks a lot!! I have two more questions, the first one is, how can i create a report to that show me the growth and use of the volumes once a week, and the second question is how can i configure that report to be send over email? Thanks a lot!! Warm regards!

Re: OnCommand Data Collection Disabled

You can create a custom report and schedule the same.

1. Launch Operations Manager .<https://<DFM IP or name>:8443/dfm/>

2. Go to Reports -> custom

3. Enter the name and Selct the base catalog as "Volume". Create the report

4. Go to "Report -> Schedule" and create a new schedule.

5. Attach the schedule to the report with "Email"

-KJag

Re: OnCommand Data Collection Disabled

Thanks KJag, i finally found it and create the report, the thing that im having is that when i run the report for example the Volume Daily Growth% and the Volume Daily Growth Rate are both in 0% and 0 bytes. What could be the issue with this? I need to get a report to see the volume growth in a week. Thanks a lot!! Warm regards!