Subscribe

OnCommand System Manager 2.1 Snapshot copies hangs?

Has anyone experienced this?  After clicking around on a volume or 2 and selecting the SnapShot Copies tab, SystemManager will list the snapshots fairly quickly, but the list is greyed out and the "Loading Snapshot Information" scrolling circle just goes on forever.  I'm using Firefox as the browser to plug in to.

Running snap list -V on the same filer pulls up the list instantaniously.  What gives?

Re: OnCommand System Manager 2.1 Snapshot copies hangs?

I have experienced this in all version sof OnCommand System Manager including 2.1. If you click around while anything is loading, some of the options won't be available or when you take an action it gives an error. I always have to refresh the list I'm viewing to get back to normal. At least 2.1 loads lists and data a lot faster in each screen than the previous versions!

Re: OnCommand System Manager 2.1 Snapshot copies hangs?

I'm also experiencing this on System Manager 2.0.2  with an HA Pair of 2240-4. While one side will report the snapshot information the other side of the pair will hang.  Furthermore, when running get-nasnapshot the same filer will hang. I tried to restart my machine and once it had been tried to connect to the "hanging" filer through powershell and it timed out, while the "good" filer works fine.  During the log in process of the "hanging" filer, if an incorrect username\pw was given, it would recognize it and give the appropriate response. Once the correct password was given the Connect-NaController would time out.  I have tried to restart the "hanging" filer, but that didn't help.