Subscribe

OnCommand System Manager :: No SNMP Response

Hello Friends,

Since..i was trying to solve this issue last 6 days..i didn't get luck...please help me for this issue and share information....i really appreciate .....

Ok ..here is the issue....i instlled and configure Ontap simulator 8.1 through VMWare workstation on my windows 7 laptop....after that for filerview i installed and setup OnCommand System Manager 2.0r1d1 (OCSM) on my windows 7 laptop ......now when i was configured Ontap Simulator in workstation and gave ip address to get filerview on Oncommand System Manager (OCSM)..i did get everything on OnCommand System Manger and i did able to use all options..in short everything was working..even i was getting my simulator IP working UP in OCSM...here is the image of tht Oncommand System Manager View >>

Now after i was getting everything and completed my task..i poweroff workstation and shutdown my laptop or i was put my laptop on sleep mode....and when i was power on my laptop back next day or when i need to work again..and i run VMWare workstation for simulator ...i never able to ping that IP address which i already assign for Simulator...it was showing error in Oncommand System manager that " NO SNMP RESPONSE....but i checked SNMP is on in my system....here is the image of that error >>>  

And sometime by luck i was able to get ip in Oncommand system manager ..and i was login with my credential...but at next step i got error for " connection time out "....here i attach the image of tht error >>>> 

Please help me for this issue...i really appreciate for help....

Regards,

Krupesh

Re: OnCommand System Manager :: No SNMP Response

  is this one that your team handles or should the question be asked in the NetApp Support Community?

Re: OnCommand System Manager :: No SNMP Response

Looks like you were not able to help on this issue here.  We have external and internal subject matter experts in the NetApp Support Community answering questions about Data ONTAP.  If you have a NetApp SSO account login, this link enables you to engage them about this.

Re: OnCommand System Manager :: No SNMP Response

Enable traps in your SNMP settings. 

 

Once you login, click SNMP in the right panel> click edit> click trap hosts> click enable traps> click ok.